Rulex

Otclient crashando

7 posts in this topic

Fala galere

Então, meu otclient começou a crashar esses dias. Após eu finalmente colocar uma placa de vídeo no PC.

Ele abre normal, tanto opengl como directX, mas após uns minutos, ele para de funcionar.

Ele fica todo branco e depois aparece uma mensagem de erro.

"FATAL ERROR

 unable to make current egl context"

Alguém sabe o porque e como arrumar isso?

Obs: Só começou depois que eu instalei a placa, antes nem tinha e funcionava normal(com fps baixo, claro)

Acontece tanto com openGL e directX.

E os drivers da placa estão atualizados, e é directx11 e opengl 4.0

Share this post


Link to post
Share on other sites

Isso ja chegou acontecer comigo e com um amigo dps de compilar o otclient com o Visual Studio(acho que o fara usa esse compilador pro otc dele), ele simplesmente da crash do nada.

1 person likes this

Share this post


Link to post
Share on other sites
5 minutes ago, Gugu - Karin Uzumaki said:

Acabei de compilar esse otc aqui com o MINGW http://www.mediafire.com/file/0l1ca8al0nw1apg/otclient.exe, vc pode baixar esse .exe e baixar a ultima source do otc https://github.com/edubart/otclient. Então vc joga o executável na pasta e tenta jogar. É o máximo que posso fazer kkk

Blz mano, vou tentar isso dai, muito obrigado!

1 person likes this

Share this post


Link to post
Share on other sites
3 hours ago, Gugu - Karin Uzumaki said:

Acabei de compilar esse otc aqui com o MINGW http://www.mediafire.com/file/0l1ca8al0nw1apg/otclient.exe, vc pode baixar esse .exe e baixar a ultima source do otc https://github.com/edubart/otclient. Então vc joga o executável na pasta e tenta jogar. É o máximo que posso fazer kkk

Infelizmente deu a mesma coisa =/ deve ser alguma incompatibilidade com a placa, sei lá.. mas mt obrigado pela ajuda, vou ter que migrar pro mb e tibia auto kkk

sentirei saudades da facilidade do otc

Share this post


Link to post
Share on other sites

Lele, tenta deletar  o arquivo das conf do Otclient, talvez ela esteja guardando dados da placa antiga.

Este erro ai é por causa do OpenGL que esta ativado no Otcliente.

SE LIGA ONDE ELA FICA, o arquivo que quero que vc delete.

A minha fica aqui ( C:\Users\Pityko  )

No seu caso seria ( C:\Users\Rulex   )  Dentro da pasta do seu usuário, vai acha a pasta ( otclient ).

Dentro dela, delete o arquivo chamado ( config.otml ) 

E abra o cliente normalmente.

Quando abri configure tudo novamente. e mude para ( Directx9 )

Si não funciona, deixe o modelo da sua placa de vídeo, que eu tento ve oque ta acontecendo pra vc.

não é uma Placa de video Radeon não ne ? kk si for vai se acostumando com os bug =)

 

Print da pasta e onde fica.

xrpNryD.png

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now