Gugu - Karin Uzumaki

[OTClient] Cavebot

74 posts in this topic

Bom dia, Gustavo esta de parabens o otclient tá mt bom, Só tenho um OBS pra fazer.

Quando deixa mt tempo de cavebot, acaba que fica travando muito, ai é preciso abrir o Terminal CTRL+T e dar um CLEAR, ai fica tudo perfeito novamente. Nao seria Possivel fazer um comando ou script nao sei bem como funciona, que falaria esse CLEAR sozinho para que nao trave com o passar do tempo usando cavebot? se deixa com 2 hrs o cavebot andando la, ele parece q ja sobrecarrega ai começa dar umas travada enorme.

 

Tem como?

 

flw

 

aqui também tenho esse problema, se ele desse clear automático seria ótimo!

Problema resolvido :)

Agora ele n fica printando as mensagens no terminal, da pra rodar de boa.

1 person likes this

Share this post


Link to post
Share on other sites

o link do download do old skin aonde ta? da pra usa o otclient antigo?

ta nessa parte de otclient ainda, mas eu n recomendo pq buga mto o client...

 

Gugu, e quanto ao target? Eu nunca consigo configurá-lo... Tem algum tutorial? Quando eu ativo ele não ataca os bichos.

o target não foi eu quem fiz meu caro, mas é bem simples, é semelhante ao elf bot...

Tipo, pra vc configurar ele , vc clica onde ta escrito pra adicionar novas criaturas, seleciona se vai atacar de full defensive, balance e talz, seleciona se vai usar runa , usar magia, não tem segredo. dps q vc configurar o target é vc salvar

Share this post


Link to post
Share on other sites

Consegui tranquilamente. Acabava colocando o nome em minúsculo, daí não ia

eu não sabia q n dava pra colocar maiusculo, vlw por avisar ^^

Share this post


Link to post
Share on other sites

eu não sabia q n dava pra colocar maiusculo, vlw por avisar ^^

Digo, se eu colocar "demon" não ataca. Mas "Demon" sim. Tem que ser o nome igualzinho do monstro.

Share this post


Link to post
Share on other sites

Gustavo, apos o update o cavebot nao esta passando por fire. e no console do cavebot, nao tem a opição de passar por fire.. como tinha na versao anterior. tem como arrumar?

e outra coisa, qd o otcclient esta potando, ele n taca bolt,flexa,spear... ele nao taca runas, nao abre bixo enquanto repota, tem como arrumar isso?

abraço.

 

vlw

Share this post


Link to post
Share on other sites

Gustavo, apos o update o cavebot nao esta passando por fire. e no console do cavebot, nao tem a opição de passar por fire.. como tinha na versao anterior. tem como arrumar?

e outra coisa, qd o otcclient esta potando, ele n taca bolt,flexa,spear... ele nao taca runas, nao abre bixo enquanto repota, tem como arrumar isso?

abraço.

 

vlw

É só baixar o mod dnv meu jovem.. O faramir colocou uma versão mais antiga junto com o otc, dai eu não tinha colocado a opção de fire ainda. Mas essa que está nesse tópico tem a opção de fire e está melhor.

Share this post


Link to post
Share on other sites

É só baixar o mod dnv meu jovem.. O faramir colocou uma versão mais antiga junto com o otc, dai eu não tinha colocado a opção de fire ainda. Mas essa que está nesse tópico tem a opção de fire e está melhor.

Estou tentando fazer o download no link que esta no inicio da pagina, mas me parece que o download nao esta mais na pagina.

Eu clico abre a pagina mais nao tem opção de download do arquivo cavebot.

 

:-|

Share this post


Link to post
Share on other sites

Boa tarde.

Gustavo, consegui extrair o mod que eu já tinha baixado antes do update.. o do cavebot que passa por fire.

e aquele negocio de ter q dar clear direto pra não dar leg, continua. você falou que tinha mudado, mas continua igual.

 

Abçss

Share this post


Link to post
Share on other sites

Estou tentando fazer o download no link que esta no inicio da pagina, mas me parece que o download nao esta mais na pagina.

Eu clico abre a pagina mais nao tem opção de download do arquivo cavebot.

 

:-|

 

Boa tarde.

Gustavo, consegui extrair o mod que eu já tinha baixado antes do update.. o do cavebot que passa por fire.

e aquele negocio de ter q dar clear direto pra não dar leg, continua. você falou que tinha mudado, mas continua igual.

 

Abçss

Amigo, essa parada do terminal eu resolvi agr, na ultima atualização que fiz no mod dia 21.. Acabei de baixar e está funcionando normalmente, aliás, 11 pessoas já baixaram normalmente dps da ultima atualização.

Share this post


Link to post
Share on other sites

realmente estava bom msm, mas apartir do momento em que coloquei o antigo cavebot aquele q passa por fire, ficou travando dnv..

 

:-|

Share this post


Link to post
Share on other sites

gu coloca esse seu aido jeito que ta, com cave bot e com os comando na lateral pra nois baixa ai... se possivel... fui tenta faze algumas coisa no meu até paro de fala com npc...

Share this post


Link to post
Share on other sites

gu coloca esse seu aido jeito que ta, com cave bot e com os comando na lateral pra nois baixa ai... se possivel... fui tenta faze algumas coisa no meu até paro de fala com npc...

Se vc ta usando akele mod que tem scripts de mining, moneyrune e talz é esse mod que faz bugar algumas coisas, pq eu fiz ele mto preso a versão 10.41, diferente desse mod de waypoints que funciona em qualquer versão.

Share this post


Link to post
Share on other sites

Se vc ta usando akele mod que tem scripts de mining, moneyrune e talz é esse mod que faz bugar algumas coisas, pq eu fiz ele mto preso a versão 10.41, diferente desse mod de waypoints que funciona em qualquer versão.

beleza, mais esse seu ai q vc mostra na imagem ta funcionando igual o outro... faz igual qnd vc concluiu o da versão passa... coloca o seu pra poder baixar lembra...

Share this post


Link to post
Share on other sites

beleza, mais esse seu ai q vc mostra na imagem ta funcionando igual o outro... faz igual qnd vc concluiu o da versão passa... coloca o seu pra poder baixar lembra...

não entendi muito bem.. Mas os mods que eu tenho instalados aqui são os mesmos que tem aqui no forum, não são diferentes.

Share this post


Link to post
Share on other sites

não entendi muito bem.. Mas os mods que eu tenho instalados aqui são os mesmos que tem aqui no forum, não são diferentes.

eu fui tenta instala os mods e parou de fala com os npc KKKKKKK

Share this post


Link to post
Share on other sites

tem como atualizar o mods console lua?porque quando instalo ele n aparece as mgs dos npcs e se eu n instalo n funfa o combo leader

 

vlw agradeço desde já!! Abraços

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now